Новые технологии

Владельцы DJI должны обновить программное обеспечение

Владельцы DJI должны обновить программное обеспечение

DJI Spark не смогут летать после первого сентября, если владельцы не применят обязательное обновление программного обеспечения. Об этом предупреждает производитель устройства.

По словам источника, обновление основного программного обеспечения маленького дрона устраняет некоторые проблемы управления полетом, которые в данное время испытывает гаджет.

Создатель беспилотника сказал, что предупредил владельцев о крайнем сроке, чтобы они могли избежать сложностей в использовании дрона.

Но обязательное обновление вызвало у некоторых владельцев вопрос о контроле, который DJI сохраняет за своими устройствами.

В заявлении представитель DJI сказал, что обновление улучшит работу Spark. Это также поможет устройству работать с умными очками.

«Если прошивка либо самолета, либо батареи не будет обновлена до первого сентября, Spark не сможет взлететь», — добавил разработчик гаджета.

Ранее в этом месяце появился также запрет для солдат армии США. Им теперь нельзя использовать беспилотные летательные аппараты DJI. Ведь это создает некоторые «операционные риски», — передают информацию СМИ.

Автор: Олег Писарев
22.08.2017 (15:58)
Зеленые технологии

Лента новостей

Все права защищены © 2005-2017

"Supreme2.Ru" - новости для гиков

Контакты  | Policy  | Map Index

Использование любых материалов, размещенных на сайте, разрешается при условии ссылки на Supreme2.Ru. Для интернет-изданий - обязательна прямая открытая для поисковых систем гиперссылка. Ссылка должна быть размещена в независимости от полного либо частичного использования материалов. Материалы в рубрике "Новости партнеров" публикуются на правах рекламы.